Git 보안 취약점 발표 
https://github.blog/2022-04-12-git-security-vulnerability-announced/


    - 해결 방법 : 안전한 폴더 경로 설정
$ git config --global --add safe.directory 폴더경로


    - git 2.35.2 이상으로 업그레이드 설치 
$ sudo add-apt-repository ppa:git-core/ppa 
$ sudo apt update
$ sudo apt install git

 

반응형
Posted by codens

댓글을 달아 주세요